<!doctype html>
<html lang="en-US">
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />


        <link rel="icon" type="image/png" href="https://www.biotcanada.ca/wp-content/uploads/2014/01/favicon.gif" />
    
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.biotcanada.ca/xmlrpc.php" />

<!--[if IE 7]>
  <link rel="stylesheet" href="/css/font-awesome-ie7.min.css">
<![endif]-->


<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Circa expanding into IoT space with Teletics acquisition - BIoT Canada</title>
<meta name="description" content="August 17, 2020 - Circa Enterprises Inc., a manufacturer of equipment for the telecom, electrical utility and construction industries, has completed the"/>
<meta name="news_keywords" content="circa, cory tamagi, teletics, cabling, networks, telecomm, technology" />
<meta name="original-source" content="https://www.biotcanada.ca/circa-expanding-into-iot-space-with-teletics-acquisition/1002881585/" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.biotcanada.ca/circa-expanding-into-iot-space-with-teletics-acquisition/1002881585/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Circa expanding into IoT space with Teletics acquisition - BIoT Canada" />
<meta property="og:description" content="August 17, 2020 - Circa Enterprises Inc., a manufacturer of equipment for the telecom, electrical utility and construction industries, has completed the" />
<meta property="og:url" content="https://www.biotcanada.ca/circa-expanding-into-iot-space-with-teletics-acquisition/1002881585/" />
<meta property="og:site_name" content="BIoT Canada" />
<meta property="article:publisher" content="https://www.facebook.com/connectionsplus2014" />
<meta property="article:tag" content="Circa" />
<meta property="article:tag" content="Cory Tamagi" />
<meta property="article:tag" content="Teletics" />
<meta property="article:section" content="Telecom" />
<meta property="article:published_time" content="2020-08-17T15:29:18+00:00" />
<meta property="og:image" content="https://www.biotcanada.ca/wp-content/uploads/2020/06/BIOT-News-Info-558.jpeg" />
<meta property="og:image:secure_url" content="https://www.biotcanada.ca/wp-content/uploads/2020/06/BIOT-News-Info-558.jpeg" />
<meta property="og:image:width" content="558" />
<meta property="og:image:height" content="355" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.biotcanada.ca/#website","url":"https://www.biotcanada.ca/","name":"BIoT Canada","potentialAction":{"@type":"SearchAction","target":"https://www.biotcanada.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.biotcanada.ca/circa-expanding-into-iot-space-with-teletics-acquisition/1002881585/#primaryimage","url":"https://www.biotcanada.ca/wp-content/uploads/2020/06/BIOT-News-Info-558.jpeg","width":558,"height":355},{"@type":"WebPage","@id":"https://www.biotcanada.ca/circa-expanding-into-iot-space-with-teletics-acquisition/1002881585/#webpage","url":"https://www.biotcanada.ca/circa-expanding-into-iot-space-with-teletics-acquisition/1002881585/","inLanguage":"en-US","name":"Circa expanding into IoT space with Teletics acquisition - BIoT Canada","isPartOf":{"@id":"https://www.biotcanada.ca/#website"},"primaryImageOfPage":{"@id":"https://www.biotcanada.ca/circa-expanding-into-iot-space-with-teletics-acquisition/1002881585/#primaryimage"},"datePublished":"2020-08-17T15:29:18+00:00","dateModified":"2020-08-17T15:29:18+00:00","author":{"@id":"https://www.biotcanada.ca/#/schema/person/83a12ed9efecf93026a08ef46fde1505"},"description":"August 17, 2020 - Circa Enterprises Inc., a manufacturer of equipment for the telecom, electrical utility and construction industries, has completed the","breadcrumb":{"@id":"https://www.biotcanada.ca/circa-expanding-into-iot-space-with-teletics-acquisition/1002881585/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.biotcanada.ca/circa-expanding-into-iot-space-with-teletics-acquisition/1002881585/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.biotcanada.ca/","url":"https://www.biotcanada.ca/","name":"Connections +"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.biotcanada.ca/topic/telecom/","url":"https://www.biotcanada.ca/topic/telecom/","name":"Telecom"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.biotcanada.ca/circa-expanding-into-iot-space-with-teletics-acquisition/1002881585/","url":"https://www.biotcanada.ca/circa-expanding-into-iot-space-with-teletics-acquisition/1002881585/","name":"Circa expanding into IoT space with Teletics acquisition"}}]},{"@type":["Person"],"@id":"https://www.biotcanada.ca/#/schema/person/83a12ed9efecf93026a08ef46fde1505","name":"Anthony Capkun","image":{"@type":"ImageObject","@id":"https://www.biotcanada.ca/#authorlogo","url":"https://secure.gravatar.com/avatar/58fc135c4d941689e34a788342d022ed?s=96&d=mm&r=g","caption":"Anthony Capkun"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BIoT Canada &raquo; Feed" href="https://www.biotcanada.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="BIoT Canada &raquo; Comments Feed" href="https://www.biotcanada.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BIoT Canada &raquo; Circa expanding into IoT space with Teletics acquisition Comments Feed" href="https://www.biotcanada.ca/circa-expanding-into-iot-space-with-teletics-acquisition/1002881585/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-11137870-35';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-11137870-35', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.biotcanada.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.15"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.biotcanada.ca/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.biotcanada.ca/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='iwmp-styles-css'  href='https://www.biotcanada.ca/wp-content/plugins/iw-magnific-popup/includes/assets/magnific-popup.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.biotcanada.ca/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.biotcanada.ca/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='screen' />
<link rel='stylesheet' id='magnific-css'  href='https://www.biotcanada.ca/wp-content/themes/strappress/css/magnific.css?ver=0.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://www.biotcanada.ca/wp-content/themes/pubx/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-styles-css'  href='https://www.biotcanada.ca/wp-content/themes/strappress/admin/layouts/pubx.min.css?ver=3.0.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,doc,ppt,xls,jpeg,png,gif,tiff,mp4","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.biotcanada.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.biotcanada.ca/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://www.biotcanada.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.biotcanada.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.biotcanada.ca/wp-content/themes/strappress/js/responsive-modernizr.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.biotcanada.ca/wp-content/themes/strappress/js/magnific.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='https://www.biotcanada.ca/wp-content/themes/strappress/js/jquery.isotope.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://www.biotcanada.ca/wp-content/themes/strappress/js/bootstrap.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://www.biotcanada.ca/wp-content/themes/strappress/js/strap-extras.js?ver=4.9.15'></script>
<link rel='https://api.w.org/' href='https://www.biotcanada.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.biotcanada.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.biotcanada.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.15" />
<link rel='shortlink' href='https://www.biotcanada.ca/?p=1002881585' />
<link rel="alternate" type="application/json+oembed" href="https://www.biotcanada.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.biotcanada.ca%2Fcirca-expanding-into-iot-space-with-teletics-acquisition%2F1002881585%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.biotcanada.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.biotcanada.ca%2Fcirca-expanding-into-iot-space-with-teletics-acquisition%2F1002881585%2F&#038;format=xml" />
<link rel="stylesheet" href="https://www.biotcanada.ca/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css" type="text/css" />    <script type="text/javascript">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
<!-- Custom CSS -->
<style type="text/css">
body{background-image: none;}header { background: ;}.navbar-brand { font-weight: normal; }.navbar-nav > li > a, .dropdown-menu > li > a { font-weight: normal; }
</style><!-- Begin comScore Tag --> 
<script> 
var _comscore = _comscore || []; 
_comscore.push({ c1: "2", c2: "12982857" }); 
(function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); 
</script> 
<noscript> 
<img src="http://b.scorecardresearch.com/p?c1=2&c2=12982857&cv=2.0&cj=1" /> 
</noscript> 
<!-- End comScore Tag --> 
<script type="text/javascript">
			// indeed jobs module
			var ind_pub = "8929260546651863";
			var ind_q = "(cabling or A/V or MIS or network)"; // query
			var ind_l = "";
			var ind_chnl = "cns_web";
			var ind_n = 5; // number of jobs

			var ind_d = "https://ca.indeed.com";
			var ind_el = "indJobContent"; // element
			var ind_pf = ""; // id prefix
			var ind_t = 80; // number of title characters
			var ind_c = 30; // number of location characters

			window.onload = function(e) {
				var titles = ["owner","farm owner","partner","farm partner","owner/operator","co-owner","president/owner","president","pres","president & board member","gen mgr","chief executive officer","director","ceo","pres/board member","pres/ceo"];
				var decodedCookie = decodeURIComponent(document.cookie);
				var ca = decodedCookie.split(";");
				for(var i = 0; i < ca.length; i++) {
					var c = ca[i];
					while(c.charAt(0) == " ") {
						c = c.substring(1);
					}
					if(c.indexOf("IND_RQ=") == 0) {
						var ind = c.substring(7, c.length);
						var ind_var = ind.split("&");
						for(var j = 0; j < ind_var.length; j++) {
							var pair = ind_var[j];
							var pair_pair = pair.split("=");
							if(pair_pair[0] == "q") {
								var title = pair_pair[1].toLowerCase().trim();
								if(titles.indexOf(title) >= 0) {
									document.getElementById("indeed_widget_wrapper").innerHTML = "<a rel=\"nofollow\" href=\"https://www.indeed.com/hire?indpubnum=8929260546651863&chnl=cns_web\"><img src=\"https://d2wqp97cin3huh.cloudfront.net/Dradis-Ads-for-Publishers/A-Dual/A-300x250Publishers.gif\" width=\"300\" height=\"250\" alt=\"Post a Job\"></a>";
								}
								break;
							}
						}
						break;
					}
				}
			};
		</script>
<style type="text/css">

			#indeed_widget_wrapper {
				height: auto;
			}
			#indJobContent a {
				clear: both;
				font-size: 14px;
				font-weight: bold;
				line-height: 20px;

				text-decoration: underline;
				color: #077aef;
			}
				#indJobContent a:hover, #indJobContent a:focus {
					text-decoration: none;
				}

			#indJobContent .job {
				background: #ececec;
				position: relative;
				min-height: 20px;
				padding: 7px;
				display: block;
				font-size: 14px;
			}
			#indJobContent #job_1,
			#indJobContent #job_3,
			#indJobContent #job_5 {
				background: #e1e1e1;
			}

			#indeed_link {
				position: absolute;
				right: 5px;
				top: 0px;
				text-decoration: none;
				margin: 0;
				padding: 0;
			}
			#indeed_link a, #indeed_link a img {
				padding: 0;
				margin: 0;
				border: 0;
				box-shadow: none;
			}

			#indeed_more {
				background: #e1e1e1;
				text-align: right;
				color: #077aef;
				padding: 5px 0 5px 0;
			}
				#indeed_more a {
					text-decoration: underline;
					color: #077aef;
				}
				#indeed_more a:hover, #indeed_more a:active {
					text-decoration: none;
				}
		
			.moduletable h3 {
				background: #272727;
				color: #fff;
				display: block;
				height: 28px;
				line-height: 28px;
				margin-bottom: 0;
				margin-left: 0;
				margin-right: 0;
				margin-top: 0;
				padding-bottom: 0;
				padding-left: 7px;
				padding-right: 0;
				padding-top: 0;
				text-transform: uppercase;
				font: normal bold 16px/28px Arial,sans-serif;
			}
			</style>
					<style type="text/css" id="wp-custom-css">
			.the-content a {
	color:#0083cb;
	text-decoration: underline;
}

/*Billboard Ad spot mobile*/

@media (min-width: 546px) {
    #banner2 {
display: none;
}
}
   
@media screen and (max-width: 545px) {
  #banner2 {
display: block;
		text-align: center;
}  
	#banner1 {
display: none;
}
 .attribution2 {
  color: #CCCCCC;

  padding-left: 3px;
  padding-right: 3px;
	text-transform: uppercase;
	font: 11px "Helvetica Neue", Arial, Helvetica, Geneva, sans-serif;
	padding-bottom: 10px;
	text-align: center;
}
  }
.widget_text {margin-bottom: 10px!important;}

.heading-primary {
    font-family: "Open Sans Condensed",Helvetica,Arial,sans-serif;
    font-size: 32px;
    font-weight: 700;
    padding-bottom: 10px;
    margin-top: 0;
}		</style>
	 
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
  <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
<![endif]-->

<!-- dfp start -->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

	<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') + 
	'//securepubads.g.doubleclick.net/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();
	</script>

<script>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</script>

<!-- dfp end -->

<!-- needed for sharign buttons -->
<!-- twitter -->
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

<!-- facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=761779333850340&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

	<!-- sharing buttons end -->


<!-- maps -->
     



    <script async src='https://tag.simpli.fi/sifitag/9392b880-53a7-0135-c1bd-06a9ed4ca31b'></script>
<script>!function(s,a,e,v,n,t,z){if(s.saq)return;n=s.saq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!s._saq)s._saq=n;n.push=n;n.loaded=!0;n.version='1.0';n.queue=[];t=a.createElement(e);t.async=!0;t.src=v;z=a.getElementsByTagName(e)[0];z.parentNode.insertBefore(t,z)}(window,document,'script','https://tags.srv.stackadapt.com/events.js');saq('ts', 'AyMJvs7wyRU9RhEIg1cU2g');</script>

    
</head>

<body class="post-template-default single single-post postid-1002881585 single-format-standard wp-custom-logo">

         
        <header class="masthead">   
        <div id="mega-menu" style="display:none;">
            <div class="container">
                <div class="row">
                    <div class="col-md-3">
                        <a href="https://www.biotcanada.ca/"><img src="https://www.biotcanada.ca/wp-content/uploads/2019/02/BIoT-logo-megamenu.png" alt="BIoT Canada" class="img-resposnive"/></a>                         
                    </div>
                    <div class="col-md-9">
                        <a href="#" id="closemenu" class="pull-right">&times;</a>
                        <br/>
                        <a class="small" href="/subscribe/" class="btn btn-info"><strong>Subscribe</strong></a>                        
                    </div>
                </div>
                <br/>
                <div class="row">
                    <div class="col-sm-3">                        
                        <div class="main-menu">
                            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-1002879110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1002879110"><a href="https://www.biotcanada.ca/">Home</a></li>
<li id="menu-item-125764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125764"><a href="/news/">News</a></li>
<li id="menu-item-125766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125766"><a href="/features/">Features</a></li>
<li id="menu-item-1002879429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1002879429"><a href="/products">Products</a></li>
<li id="menu-item-1002853315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1002853315"><a href="/events">Events</a></li>
<li id="menu-item-1002880947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002880947"><a href="https://www.biotcanada.ca/digital-edition/">Digital Edition</a></li>
<li id="menu-item-1002880481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002880481"><a href="https://www.biotcanada.ca/archive/">Newsletter</a></li>
</ul></div>  
                        </div>
                        <div class="menu-sub-main-container"><ul id="menu-sub-main" class="menu"><li id="menu-item-1002879092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1002879092"><a href="/tag/video">Videos</a></li>
<li id="menu-item-1002879095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002879095"><a href="https://www.biotcanada.ca/advertise/">Advertise</a></li>
<li id="menu-item-1002879093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002879093"><a href="https://www.biotcanada.ca/contact/">Contacts</a></li>
<li id="menu-item-1002879094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002879094"><a href="https://www.biotcanada.ca/about/">About</a></li>
<li id="menu-item-1002879096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002879096"><a href="https://www.biotcanada.ca/links/">Industry Links</a></li>
</ul></div>			<div class="textwidget"><p></p>
<h5>Social</h5>
<p><a href="https://twitter.com/biotcanada" target="_blank"><i class="fa fa-twitter"> </i> Twitter</a></p>
</div>
		                          
                    </div>

                    <div class="col-sm-9">
                        <div class="row">
                            <div class="col-sm-8">
                                <h4>Topics</h4>
                                <div class="row">
                                    <div class="col-sm-6">
                                        <div class="menu-topics-container"><ul id="menu-topics" class="menu"><li id="menu-item-1002879097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1002879097"><a href="https://www.biotcanada.ca/topic/cabling/">Cabling</a></li>
<li id="menu-item-1002879098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1002879098"><a href="https://www.biotcanada.ca/topic/clean-technology/">Clean Technology</a></li>
<li id="menu-item-1002879099" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1002879099"><a href="https://www.biotcanada.ca/topic/communications-technology/">Communications Technology</a></li>
<li id="menu-item-1002879100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1002879100"><a href="https://www.biotcanada.ca/topic/data-centres/">Data Centres</a></li>
<li id="menu-item-1002879101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1002879101"><a href="https://www.biotcanada.ca/topic/mobility/">Mobility</a></li>
</ul></div>  
                                    </div>

                                    <div class="col-sm-6">
                                        <div class="menu-topics-2-container"><ul id="menu-topics-2" class="menu"><li id="menu-item-1002879106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1002879106"><a href="https://www.biotcanada.ca/topic/networks/">Networks</a></li>
<li id="menu-item-1002879107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1002879107"><a href="https://www.biotcanada.ca/topic/standards/">Standards</a></li>
<li id="menu-item-1002879108" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1002879108"><a href="https://www.biotcanada.ca/topic/telecom/">Telecom</a></li>
<li id="menu-item-1002879109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1002879109"><a href="https://www.biotcanada.ca/topic/the-cloud/">The Cloud</a></li>
</ul></div>  
                                    </div>
                                </div>

                                <br/>
                                <h4>Product Categories</h4>
                                <div class="row">
                                    <div class="col-sm-6">
                                        <div class="menu-products-categories-1-container"><ul id="menu-products-categories-1" class="menu"><li id="menu-item-1002879430" class="menu-item menu-item-type-taxonomy menu-item-object-product-category menu-item-1002879430"><a href="https://www.biotcanada.ca/product-category/av/">A/V</a></li>
<li id="menu-item-1002879431" class="menu-item menu-item-type-taxonomy menu-item-object-product-category menu-item-1002879431"><a href="https://www.biotcanada.ca/product-category/cabling/">Cabling</a></li>
<li id="menu-item-1002879432" class="menu-item menu-item-type-taxonomy menu-item-object-product-category menu-item-1002879432"><a href="https://www.biotcanada.ca/product-category/connected-devices/">Connected Devices</a></li>
<li id="menu-item-1002879433" class="menu-item menu-item-type-taxonomy menu-item-object-product-category menu-item-1002879433"><a href="https://www.biotcanada.ca/product-category/datacentres/">Datacentres</a></li>
<li id="menu-item-1002879434" class="menu-item menu-item-type-taxonomy menu-item-object-product-category menu-item-1002879434"><a href="https://www.biotcanada.ca/product-category/enclosures-rack-cable-management/">Enclosures, Rack &#038; Cable Management</a></li>
</ul></div>  
                                    </div>

                                    <div class="col-sm-6">
                                        <div class="menu-product-categories-2-container"><ul id="menu-product-categories-2" class="menu"><li id="menu-item-1002879435" class="menu-item menu-item-type-taxonomy menu-item-object-product-category menu-item-1002879435"><a href="https://www.biotcanada.ca/product-category/network-equipment/">Network Equipment</a></li>
<li id="menu-item-1002879436" class="menu-item menu-item-type-taxonomy menu-item-object-product-category menu-item-1002879436"><a href="https://www.biotcanada.ca/product-category/testing-measurement/">Testing &#038; Measurement</a></li>
<li id="menu-item-1002879437" class="menu-item menu-item-type-taxonomy menu-item-object-product-category menu-item-1002879437"><a href="https://www.biotcanada.ca/product-category/tools-equipment/">Tools &#038; Equipment</a></li>
<li id="menu-item-1002879438" class="menu-item menu-item-type-taxonomy menu-item-object-product-category menu-item-1002879438"><a href="https://www.biotcanada.ca/product-category/wireless/">Wireless</a></li>
</ul></div>  
                                    </div>
                                </div>
                            </div>
                            <div class="col-sm-4">
                                <h4>BIoT Canada</h4>			<div class="textwidget"><!-- Widget Shortcode --><div id="text-23" class="widget widget_text widget-shortcode area-arbitrary">			<div class="textwidget"><div class="center-block text-center"><a class="border" href="https://www.biotcanada.ca/digital-edition/" target="_self" rel="noopener"><img src="https://digitaledition.mydigitalpublication.com/cache/getCover.php?out=raw&#038;isz=320&#038;m=59706" alt="process west" width="300"  /></a><br />
<a class="btn btn-primary btn-lg btn-block" style="font-size: 14px;" href="https://www.biotcanada.ca/digital-edition/" target="_self" rel="noopener">View Digital Edition</a></div>
</div>
		</div><!-- /Widget Shortcode -->
</div>
		  
                            </div>         
                        </div>
                    </div>                             
                </div>
            </div>
        </div>

        <div class="hidden-xs ad">            
            <div class="container">                                
                <div id='div-gpt-ad-1452016996062-15' class="center-block text-center">
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452016996062-15'); });
                    </script>
                </div>
            </div>
        </div>   

        <div class="visible-xs ad">            
            <div class="container">                                
                <div id='div-gpt-ad-1492717697146-7' style='height:50px; width:300px;'  class="center-block text-center">
                    <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-7'); }); 
                    </script> 
                </div>
            </div>
        </div>
    
        <div class="masthead-inner">             
            <nav role="navigation" id="navbar-wrapper">                   
                <div class="navbar navbar-default">       
                    <div class="container">                                                                                                             
                        <a href="#" id="btn-menu" class="menu-icon" title="Click to show site navigation"></a>                  
                        <a href="https://www.biotcanada.ca/" title="BIoT Canada" rel="home" class="logo">
                           <img src="https://www.biotcanada.ca/wp-content/uploads/2018/10/Unknown.png" alt="BIoT Canada" class="img-resposnive"/>                            
                        </a>                        
                        
                        <a href="/subscribe/" class="btn btn-info" style="margin-top:20px;">Subscribe</a>
                        
                            <ul class="nav navbar-nav navbar-right  hidden-xs">                        
                                <li style="margin-top:20px;">
                                    <form role="search" method="get" class="navbar-form" action="https://www.biotcanada.ca/" class="collapse" id="searchform">
                                        <input name="s" id="s" type="text" class="form-control" placeholder="Search">                                    
                                    </form>  
                                </li>
                            </ul>
                    </div>                               
                    <hr class="hr-head" />   
                </div>
            </nav> 
        </div>
    </header><!-- end of header -->  
    
    
        <div id="wallpaper-ad" class="hidden-xs hidden-sm hidden-md">
            <div id="wallpaperleft">
                <div id='div-gpt-ad-1451581644708-28' style=''> 
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-28'); } );
                    </script>
                </div>
                <div id='div-gpt-ad-1452615684922-0' style=''>  
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452615684922-0'); });
                    </script>
                </div>
            </div>
            <div id="wallpaperright">
              <div id='div-gpt-ad-1467126364434-0' style=''>  
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467126364434-0'); });
                </script>
              </div>
            </div>
        </div>
        

    <div class="container main-content">
        <div id="wrapper" class="clearfix">
            <div class="visible-print">
                <img src="https://www.biotcanada.ca/wp-content/uploads/2018/10/Unknown.png" alt="BIoT Canada" />
            </div>
            	<div class="row">		
		<div class="col-md-9">			
			              <a href="/news" class="label label-primary">News</a>                      	
          	
			<h1 class="media-heading">
				Circa expanding into IoT space with Teletics acquisition							
			</h1>
			<p class="lead">													
						</p>

			<hr />															
			<p class="small">
				August 17, 2020 &nbsp;
								
				<strong>
					                </strong>
			</p>				
				<div class="row">
					<div class="col-md-3 hidden-xs hidden-sm">
						<div class="panel panel-default">							
							<div class="panel-body">															
								
								<!-- related categories -->
														        									<div class="heading-primary"><span>Topics</span></div>
									<ul class="nav nav-list">		        		
						        								        			<li><a href="https://www.biotcanada.ca/topic/communications-technology/">Communications Technology</a></li>						        								        			<li><a href="https://www.biotcanada.ca/topic/telecom/">Telecom</a></li>						        								        	</ul>
						        	<br/>
																							
								<!-- related keywords -->
														        									<div class="heading-primary"><span>Tags</span></div>
									<ul class="nav nav-list">    		
						        								        			<li><a href="https://www.biotcanada.ca/tag/circa/">Circa</a></li>						        								        			<li><a href="https://www.biotcanada.ca/tag/cory-tamagi/">Cory Tamagi</a></li>						        								        			<li><a href="https://www.biotcanada.ca/tag/teletics/">Teletics</a></li>						        								        	</ul>
						        	<br/>				
								
												
													              <a href="/news" class="btn btn-default btn-block">More News</a>                      	
					          		
							</div>
						</div> 					
					</div> <!-- /col-md-3-->

					<div class="col-md-9">						
					 	<div class="clearfix"></div>
					 	<br/>

						<a class="btn btn-default btn-xs pull-right" href="javascript:window.print()"><i class="icon-print"></i> Print this page</a>																				
						<ul class="list-inline" style="line-height:12px;">
							<li><a href="https://twitter.com/share" class="twitter-share-button" data-via="connplus2014" data-text="Circa expanding into IoT space with Teletics acquisition" data-url="https://www.biotcanada.ca/?p=1002881585" data-count="none" data-counturl="https://www.biotcanada.ca/circa-expanding-into-iot-space-with-teletics-acquisition/1002881585/">Tweet</a></li>

							<li><div class="fb-share-button" data-layout="button"></div></li>							
							<li> <script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script><script type="IN/Share" data-url="https://www.biotcanada.ca/circa-expanding-into-iot-space-with-teletics-acquisition/1002881585/"></script></li>		    		
							<li><div class="g-plus" data-action="share" data-annotation="none"></div></li>				    
						</ul>

						<hr/>

						<div class="the-content">															
							<p><img class="size-full wp-image-1002881481 aligncenter" src="https://www.biotcanada.ca/wp-content/uploads/2020/06/BIOT-News-Info-558.jpeg" alt="" width="558" height="355" srcset="https://www.biotcanada.ca/wp-content/uploads/2020/06/BIOT-News-Info-558.jpeg 558w, https://www.biotcanada.ca/wp-content/uploads/2020/06/BIOT-News-Info-558-250x159.jpeg 250w" sizes="(max-width: 558px) 100vw, 558px" /></p>
<p>August 17, 2020 &#8211; Circa Enterprises Inc., a manufacturer of equipment for the telecom, electrical utility and construction industries, has completed the acquisition of substantially all of the assets of Teletics Inc., a manufacturer and supplier of wireless voice and data devices.</p>
<p>“The acquisition of Teletics expands Circa’s Telecom product offering with wireless communications systems engineered for extreme operating conditions. Teletics’ line of rugged wireless equipment complements our existing product line and expands our engineering capabilities,” said Cory Tamagi, <a href="http://www.circaent.com/" target="_blank" rel="noopener">Circa</a> president &amp; CEO.</p>
<p>The business will operate as a separate product line within the Telecom segment of Circa Enterprises Inc.</p><div class="ezgh8hl6" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div id="banner1"><!-- /17493223/An_Billboard_970x250 -->
<div id='div-gpt-ad-1547760826902-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547760826902-0'); });
</script>
</div></div>
<div id="banner2">
<div class='attribution2'>Advertisment</div>
<!-- /17493223/AN_BigBox1_ARTICLE -->
<div id='div-gpt-ad-1586194640492-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1586194640492-0'); });
  </script>
</div>
</div>

</div>
<p>Another Circa official says the Teletics cloud-based software platform is expected to be integrated with the Guardian product line to add wireless connectivity to its devices, and provide remote monitoring with alarm and event notification capabilities, thereby enabling Circa to expand into the IoT space.</p>
<p>Circa is headquartered in Calgary, with operations in Alberta and Ontario. Teletics has been operating since 2003, and is also based in Calgary. Teletics designs, manufactures and supplies fully monitored wireless VoIP and Wi-Fi devices designed to withstand harsh environments and climates.</p>
<div class="Q7MqrdWD" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><!-- /17493223/AN_VideoAd -->
<div id='div-gpt-ad-1572984089226-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572984089226-0'); });
  </script>
</div></div></p>						</div>						

						<div class="clearfix"></div>
						<div class="hidden-print">							
							<hr />
							<a class="btn btn-default btn-xs pull-right" href="javascript:window.print()"><i class="icon-print"></i> Print this page</a>														
							<ul class="list-inline" style="line-height:12px;">
						    	<li><a href="https://twitter.com/share" class="twitter-share-button" data-via="connplus2014" data-text="Circa expanding into IoT space with Teletics acquisition" data-url="https://www.biotcanada.ca/?p=1002881585" data-count="none" data-counturl="https://www.biotcanada.ca/circa-expanding-into-iot-space-with-teletics-acquisition/1002881585/">Tweet</a></li>
								<li><div class="fb-share-button" data-layout="button"></div></li>							
								<li> <script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script><script type="IN/Share" data-url="https://www.biotcanada.ca/circa-expanding-into-iot-space-with-teletics-acquisition/1002881585/"></script></li>		    		
								<li><div class="g-plus" data-action="share" data-annotation="none"></div></li>				    
							</ul>
							<br/><br/>

							
							<div class="heading-primary"><span>Related</span></div>
							<div class='yarpp-related'>

			
				<a href="https://www.biotcanada.ca/att-strengthens-iot-offerings-gemalto-security-app/1002879170/" class="headline thumbnail" style="margin-bottom:10px;"> 
					<div class="media">
						<div class="media-body">
							<div>AT&#038;T strengthens IoT offerings with Gemalto security app</div>
						</div>					
					</div>
				</a>	
			
				<a href="https://www.biotcanada.ca/alliance-heralds-next-ethernet-era-ofc-2017/1002879394/" class="headline thumbnail" style="margin-bottom:10px;"> 
					<div class="media">
						<div class="media-body">
							<div>Alliance heralds ‘next Ethernet era’ at OFC 2017</div>
						</div>					
					</div>
				</a>	
			
				<a href="https://www.biotcanada.ca/bt-dell-emc-alliance-explore-new-form-switching/1002879636/" class="headline thumbnail" style="margin-bottom:10px;"> 
					<div class="media">
						<div class="media-body">
							<div>BT, Dell EMC alliance to explore new form of switching</div>
						</div>					
					</div>
				</a>
</div>

							<br/><br/>							
														
																
								<a name="comments" id="comments"></a>
								




    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/circa-expanding-into-iot-space-with-teletics-acquisition/1002881585/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.biotcanada.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">E-mail</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1002881585' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="021519486f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="154"/></p>			</form>
			</div><!-- #respond -->
	

    															
							
						</div>																			
					</div> <!-- /col-md-9-inner -->
				</div> <!-- /row -->															
			</div> <!-- /col-md-9 -->

			<div class="col-md-3">				
				   
        <aside id="widgets">        
                        
                <div id="text-24" class="widget-wrapper widget_text">			<div class="textwidget"><!-- Widget Shortcode --><div id="text-23" class="widget widget_text widget-shortcode area-arbitrary">			<div class="textwidget"><div class="center-block text-center"><a class="border" href="https://www.biotcanada.ca/digital-edition/" target="_self" rel="noopener"><img src="https://digitaledition.mydigitalpublication.com/cache/getCover.php?out=raw&#038;isz=320&#038;m=59706" alt="process west" width="300"  /></a><br />
<a class="btn btn-primary btn-lg btn-block" style="font-size: 14px;" href="https://www.biotcanada.ca/digital-edition/" target="_self" rel="noopener">View Digital Edition</a></div>
</div>
		</div><!-- /Widget Shortcode -->
</div>
		</div><div id="custom_html-3" class="widget_text widget-wrapper widget_custom_html"><div class="textwidget custom-html-widget"><div class="center-block text-center" style="margin-left: -15px;">
<div id="div-gpt-ad-1452016996062-0"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452016996062-0'); });
</script></div>
</div></div></div><div id="custom_html-4" class="widget_text widget-wrapper widget_custom_html"><div class="textwidget custom-html-widget"><div class="center-block text-center" style="margin-left: -15px;">
<div id="div-gpt-ad-1451581644708-5"><script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-5'); });
</script></div>
</div></div></div><div id="custom_html-5" class="widget_text widget-wrapper widget_custom_html"><div class="textwidget custom-html-widget"><div class="center-block text-center" style="margin-left: -15px;">
<div id="div-gpt-ad-1451581644708-6"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-6'); });
</script></div>
</div></div></div><div id="text-28" class="widget-wrapper widget_text"><div class="widget-title"><h3>Tweets<span class="arrow"></h3></div>			<div class="textwidget"><!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="width: 100%;" data-ctfshortcode="{}" data-ctfintents="1" data-ctfneeded="0"><div class="ctf-header" style=""><a href="https://twitter.com/biotcanada" target="_blank" title="@biotcanada" class="ctf-header-link"><div class="ctf-header-text"><p class="ctf-header-user" style=""><span class="ctf-header-name">BIoTCanada</span><span class="ctf-header-follow"><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>Follow</span></p><p class="ctf-header-bio" style="">BIoT Canada covers IoT-enabled infrastructure that transforms dumb buildings into smart ones. https://t.co/bDMJwhNsPv. (Formerly known as Connections+)</p></div><div class="ctf-header-img"><div class="ctf-header-img-hover"><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div><img src="https://pbs.twimg.com/profile_images/1083414846194966529/2D1cgMTB_normal.jpg" alt="BIoTCanada" width="48" height="48"></div></a></div><div class="ctf-tweets"><div class="ctf-item ctf-author-biotcanada ctf-new" id="1291485659182571526" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/biotcanada" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1083414846194966529/2D1cgMTB_normal.jpg" alt="biotcanada" width="48" height="48"></a><a href="https://twitter.com/biotcanada" target="_blank" class="ctf-author-name" style="">BIoTCanada</a><a href="https://twitter.com/biotcanada" class="ctf-author-screenname" target="_blank" style="">@biotcanada</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/biotcanada/status/1291485659182571526" class="ctf-tweet-date" target="_blank" style="">6 Aug</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="font-size: 12px;">Competition Bureau requires #WESCO to divest its datacom and utility divisions due to #Anixter acquisition https://www.ebmag.com/competition-bureau-requires-wesco-to-divest-its-datacom-and-utility-divisions/ </p><a href="https://twitter.com/biotcanada/status/1291485659182571526" target="_blank" class="ctf-tweet-text-media-wrap"><svg aria-hidden="true" aria-label="images in tweet" focusable="false" data-prefix="far" data-icon="image" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-image fa-w-16 fa-9x ctf-tweet-text-media"><path fill="currentColor" d="M464 64H48C21.49 64 0 85.49 0 112v288c0 26.51 21.49 48 48 48h416c26.51 0 48-21.49 48-48V112c0-26.51-21.49-48-48-48zm-6 336H54a6 6 0 0 1-6-6V118a6 6 0 0 1 6-6h404a6 6 0 0 1 6 6v276a6 6 0 0 1-6 6zM128 152c-22.091 0-40 17.909-40 40s17.909 40 40 40 40-17.909 40-40-17.909-40-40-40zM96 352h320v-80l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L192 304l-39.515-39.515c-4.686-4.686-12.284-4.686-16.971 0L96 304v48z" class=""></path></svg></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1291485659182571526&related=biotcanada" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1291485659182571526</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1291485659182571526&related=biotcanada" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1291485659182571526</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1291485659182571526&related=biotcanada" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1291485659182571526</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/biotcanada/status/1291485659182571526" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1291485659182571526</span></a></div></div><div class="ctf-item ctf-author-biotcanada ctf-new" id="1288937101329928197" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/biotcanada" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1083414846194966529/2D1cgMTB_normal.jpg" alt="biotcanada" width="48" height="48"></a><a href="https://twitter.com/biotcanada" target="_blank" class="ctf-author-name" style="">BIoTCanada</a><a href="https://twitter.com/biotcanada" class="ctf-author-screenname" target="_blank" style="">@biotcanada</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/biotcanada/status/1288937101329928197" class="ctf-tweet-date" target="_blank" style="">30 Jul</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="font-size: 12px;">Delta Controls lands 2020 Global Company of the Year Award https://www.biotcanada.ca/delta-lands-2020-global-company-of-the-year-award/1002881570/ @deltacontrols @Frost_Sullivan </p><a href="https://twitter.com/biotcanada/status/1288937101329928197" target="_blank" class="ctf-tweet-text-media-wrap"><svg aria-hidden="true" aria-label="images in tweet" focusable="false" data-prefix="far" data-icon="image" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-image fa-w-16 fa-9x ctf-tweet-text-media"><path fill="currentColor" d="M464 64H48C21.49 64 0 85.49 0 112v288c0 26.51 21.49 48 48 48h416c26.51 0 48-21.49 48-48V112c0-26.51-21.49-48-48-48zm-6 336H54a6 6 0 0 1-6-6V118a6 6 0 0 1 6-6h404a6 6 0 0 1 6 6v276a6 6 0 0 1-6 6zM128 152c-22.091 0-40 17.909-40 40s17.909 40 40 40 40-17.909 40-40-17.909-40-40-40zM96 352h320v-80l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L192 304l-39.515-39.515c-4.686-4.686-12.284-4.686-16.971 0L96 304v48z" class=""></path></svg></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1288937101329928197&related=biotcanada" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1288937101329928197</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1288937101329928197&related=biotcanada" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1288937101329928197</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1288937101329928197&related=biotcanada" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1288937101329928197</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/biotcanada/status/1288937101329928197" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1288937101329928197</span></a></div></div><div class="ctf-item ctf-author-biotcanada ctf-new" id="1288502919378219008" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/biotcanada" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1083414846194966529/2D1cgMTB_normal.jpg" alt="biotcanada" width="48" height="48"></a><a href="https://twitter.com/biotcanada" target="_blank" class="ctf-author-name" style="">BIoTCanada</a><a href="https://twitter.com/biotcanada" class="ctf-author-screenname" target="_blank" style="">@biotcanada</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/biotcanada/status/1288502919378219008" class="ctf-tweet-date" target="_blank" style="">29 Jul</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="font-size: 12px;">Johnson Controls launches contactless, skin temperature scanning solution https://www.biotcanada.ca/products/johnson-controls-launches-contactless-skin-temperature-scanning-solution/ @johnsoncontrols @illustracameras </p><a href="https://twitter.com/biotcanada/status/1288502919378219008" target="_blank" class="ctf-tweet-text-media-wrap"><svg aria-hidden="true" aria-label="images in tweet" focusable="false" data-prefix="far" data-icon="image" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-image fa-w-16 fa-9x ctf-tweet-text-media"><path fill="currentColor" d="M464 64H48C21.49 64 0 85.49 0 112v288c0 26.51 21.49 48 48 48h416c26.51 0 48-21.49 48-48V112c0-26.51-21.49-48-48-48zm-6 336H54a6 6 0 0 1-6-6V118a6 6 0 0 1 6-6h404a6 6 0 0 1 6 6v276a6 6 0 0 1-6 6zM128 152c-22.091 0-40 17.909-40 40s17.909 40 40 40 40-17.909 40-40-17.909-40-40-40zM96 352h320v-80l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L192 304l-39.515-39.515c-4.686-4.686-12.284-4.686-16.971 0L96 304v48z" class=""></path></svg></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1288502919378219008&related=biotcanada" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1288502919378219008</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1288502919378219008&related=biotcanada" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1288502919378219008</span><span class="ctf-action-count ctf-retweet-count">1</span></a><a href="https://twitter.com/intent/like?tweet_id=1288502919378219008&related=biotcanada" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1288502919378219008</span><span class="ctf-action-count ctf-favorite-count">1</span></a><a href="https://twitter.com/biotcanada/status/1288502919378219008" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1288502919378219008</span></a></div></div></div></div>
</div>
		</div><div id="custom_html-6" class="widget_text widget-wrapper widget_custom_html"><div class="textwidget custom-html-widget"><div class="text-center" style="margin-left: -15px;">
<div id="div-gpt-ad-1451581644708-7"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-7'); });</script></div>
</div></div></div><div id="custom_html-7" class="widget_text widget-wrapper widget_custom_html"><div class="textwidget custom-html-widget"><div class="text-center" style="margin-left: -15px;">
<div id="div-gpt-ad-1451581644708-8"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-8'); });</script></div>
</div></div></div><div id="custom_html-8" class="widget_text widget-wrapper widget_custom_html"><div class="textwidget custom-html-widget"><div class="text-center" style="margin-left: -15px;">
<div id="div-gpt-ad-1451581644708-9"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-9'); });</script></div>
</div></div></div><div id="custom_html-9" class="widget_text widget-wrapper widget_custom_html"><div class="textwidget custom-html-widget"><div class="text-center" style="margin-left: -15px;">
<div id="div-gpt-ad-1472477157620-0"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472477157620-0'); });</script></div>
</div></div></div><div id="custom_html-10" class="widget_text widget-wrapper widget_custom_html"><div class="textwidget custom-html-widget"><div class="text-center" style="margin-left: -15px;">
<div id="div-gpt-ad-1488377939751-0"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1488377939751-0'); });</script></div>
</div></div></div>                	</aside><!-- end of widgets -->			</div>
		</div><!-- ./row-->

		<ul class="pager">			
			<li class="pull-left"><i class="fa fa-arrow-left"></i> <a href="https://www.biotcanada.ca/delta-lands-2020-global-company-of-the-year-award/1002881570/">Delta Controls lands 2020 Global Company of the Year Award</a></li>				
			<li class="pull-right"></li>
		</ul><!-- end of .navigation -->			

    </div> <!-- /container -->
</div><!-- wrapper -->
</div><!-- end of wrapper-->
</div><!-- end of container -->

  

  <footer id="footer" class="clearfix">
      <div class="container footertop">
        <div id="footer-wrapper">    
          
          <div class="row">
              <div class="col-md-3">
                  <div id="footer1">			<div class="textwidget"><img src="https://www.biotcanada.ca/wp-content/uploads/2018/10/Unknown.png" alt="BIOT Canada" /><br/>
The Magazine for IoT Professionals

<hr />

<h5>Social</h5>
<a href="https://twitter.com/biotcanada" target="_blank"><i class="fa fa-twitter"> </i> Twitter @biotcanada</a>
</div>
		</div>
                                
              </div>

              <div class="col-md-4 col-md-offset-1">
                  <div id="footer2"><h3>Explore</h3><div class="ctc"><a href="https://www.biotcanada.ca/topic/connectivity/" class="ctc-tag tag-link-6684" title="80 topics" rel="tag" style="font-size: 14.433472803347px;">Connectivity</a>
<a href="https://www.biotcanada.ca/topic/the-cloud/" class="ctc-tag tag-link-6458" title="1253 topics" rel="tag" style="font-size: 21.30460251046px;">The Cloud</a>
<a href="https://www.biotcanada.ca/topic/communications-technology/" class="ctc-tag tag-link-1" title="614 topics" rel="tag" style="font-size: 17.561506276151px;">Communications Technology</a>
<a href="https://www.biotcanada.ca/tag/network-security/" class="ctc-tag tag-link-6546" title="87 topics" rel="tag" style="font-size: 14.474476987448px;">Network Security</a>
<a href="https://www.biotcanada.ca/topic/digital-transformation/" class="ctc-tag tag-link-7366" title="6 topics" rel="tag" style="font-size: 14px;">Digital Transformation</a>
<a href="https://www.biotcanada.ca/topic/mobility/" class="ctc-tag tag-link-6454" title="1174 topics" rel="tag" style="font-size: 20.841841004184px;">Mobility</a>
<a href="https://www.biotcanada.ca/topic/hvac/" class="ctc-tag tag-link-6683" title="18 topics" rel="tag" style="font-size: 14.070292887029px;">HVAC</a>
<a href="https://www.biotcanada.ca/topic/data-centres/" class="ctc-tag tag-link-6453" title="792 topics" rel="tag" style="font-size: 18.604184100418px;">Data Centres</a>
<a href="https://www.biotcanada.ca/tag/enterprise-network-architecture/" class="ctc-tag tag-link-6531" title="93 topics" rel="tag" style="font-size: 14.509623430962px;">Enterprise Network Architecture</a>
<a href="https://www.biotcanada.ca/tag/leed/" class="ctc-tag tag-link-6573" title="90 topics" rel="tag" style="font-size: 14.492050209205px;">LEED</a>
<a href="https://www.biotcanada.ca/topic/telecom/" class="ctc-tag tag-link-6457" title="1569 topics" rel="tag" style="font-size: 23.155648535565px;">Telecom</a>
<a href="https://www.biotcanada.ca/topic/cabling/" class="ctc-tag tag-link-6451" title="2396 topics" rel="tag" style="font-size: 28px;">Cabling</a>
<a href="https://www.biotcanada.ca/topic/standards/" class="ctc-tag tag-link-6456" title="1350 topics" rel="tag" style="font-size: 21.87280334728px;">Standards</a>
<a href="https://www.biotcanada.ca/topic/lighting/" class="ctc-tag tag-link-6704" title="35 topics" rel="tag" style="font-size: 14.169874476987px;">Lighting</a>
<a href="https://www.biotcanada.ca/topic/networks/" class="ctc-tag tag-link-6455" title="2228 topics" rel="tag" style="font-size: 27.01589958159px;">Networks</a>
<a href="https://www.biotcanada.ca/topic/clean-technology/" class="ctc-tag tag-link-6452" title="158 topics" rel="tag" style="font-size: 14.890376569038px;">Clean Technology</a>
<a href="https://www.biotcanada.ca/topic/security/" class="ctc-tag tag-link-6685" title="26 topics" rel="tag" style="font-size: 14.117154811715px;">Security Safety</a>
<a href="https://www.biotcanada.ca/tag/mobile-internet/" class="ctc-tag tag-link-6526" title="84 topics" rel="tag" style="font-size: 14.45690376569px;">Mobile Internet</a></div></div>              
              </div>

              <div class="col-md-3 col-md-offset-1">
                  <div id="footer3"><h3>Services</h3><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-1002879284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1002879284"><a target="_blank" href="https://subscribe.biotcanada.ca/subscribe/190">eBook Subscription</a></li>
<li id="menu-item-1002879285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1002879285"><a target="_blank" href="https://subscribe.biotcanada.ca/subscribe/490">E-newsletter Subscription</a></li>
<li id="menu-item-1002842747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002842747"><a href="https://www.biotcanada.ca/advertise/">Advertise</a></li>
<li id="menu-item-126204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126204"><a href="https://www.biotcanada.ca/contact/">Contacts</a></li>
</ul></div></div>              
              </div>
          </div><!-- end of row -->    
          
          <hr /> 
          
          <div class="row">
              <div class="col-lg-4">
                                    <nav role="navigation">
                    <ul id="menu-bottom-menu" class="footer-menu"><li id="menu-item-126207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126207"><a href="https://www.biotcanada.ca/sitemap/">Sitemap</a></li>
<li id="menu-item-126208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126208"><a href="https://www.biotcanada.ca/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-126209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126209"><a href="https://www.biotcanada.ca/policy/">Privacy Policy</a></li>
</ul>                  </nav>
                              </div><!-- end of col-lg-4 -->

              <div class="col-lg-4 scroll-top">
                  <a href="#scroll-top" title="scroll to top"><i class="icon-chevron-up"></i></a>
              </div>

              <div class="col-lg-4">
                  <span class="pull-right">                  
                                               &copy; Copyright 2020 <a href="https://www.annexbusinessmedia.com" title="Annex Business Media" rel="home">Annex Business Media</a>
                                                                
                  </span>                
              </div><!-- end of col-lg-4 -->
          </div><!-- end of row -->    
      </div><!-- end #footer-wrapper -->
    </div> <!-- end container --> 
  </footer><!-- end #f-ooter -->
		<style>
			.iwmp-single, .iwmp-gallery img {
				cursor: pointer;
		    cursor: -webkit-zoom-in;
		    cursor: -moz-zoom-in;
		    cursor: zoom-in;
	    }
	    .mfp-content:hover {
		    cursor: -moz-zoom-out;
		    cursor: -webkit-zoom-out;
		    cursor: zoom-out	    
	    }
		</style>		
	<!-- footer track --><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.biotcanada.ca/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.15' type='text/css' media='all' />
<script type='text/javascript' src='https://www.biotcanada.ca/wp-content/plugins/iw-magnific-popup/includes/assets/jquery.magnific-popup.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.biotcanada.ca/wp-content/themes/strappress/js/responsive-scripts.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.biotcanada.ca/wp-content/themes/strappress/js/responsive-plugins.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.biotcanada.ca/wp-includes/js/comment-reply.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://www.biotcanada.ca/wp-includes/js/wp-embed.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://www.biotcanada.ca/wp-content/themes/pubx/js/scripts.js?ver=1.0'></script>
<script async="async" type='text/javascript' src='https://www.biotcanada.ca/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.biotcanada.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.biotcanada.ca/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.min.js?ver=1.4.1'></script>
</div><!-- end of container -->

  <div id="mobilewallad" class="visible-sm visible-xs">
    <div id='closerB' style='' class='closer'>
      <a href='#' onclick='toggleDisplay();'><img src='/wp-content/uploads/close.png' alt='close' width='25' height='25' /></a>
    </div>
  
      <div id='div-gpt-ad-1508955939021-0'>
        <script>
          googletag.cmd.push(function() { 
            googletag.display('div-gpt-ad-1508955939021-0'); 
          });
        </script>
      </div>
   </div>
   
<script type='text/javascript'>
    
    jQuery(window).load(function()  {
		if(document.getElementById('div-gpt-ad-1508955939021-0').style.display == 'none' ) {
                document.getElementById('closerB').style.display = 'none';  
            }
            else if(document.getElementById('div-gpt-ad-1508955939021-0').style.display != 'none' ) {                
                document.getElementById('closerB').style.display = 'block';          
            }
    }); 


    jQuery('html').click(function() {        
        document.getElementById('closerB').style.display = 'none';
        document.getElementById('div-gpt-ad-1508955939021-0').style.display = 'none';
    });  
</script>

<!-- AN_ModalSplash_640x480 -->
<div id="closer2" style="" class="">
      <a href="#" onclick="toggleDisplay();"></a>
    </div>

<div id="div-gpt-ad-1551070778855-0" style="display: none;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551070778855-0'); });
</script>
</div>
<!-- /17493223/AN_ModalSplash_640x480 END -->

<!-- /AN_SplashAd_script -->
<script type='text/javascript'>
    
    jQuery(window).load(function()  {
		if(document.getElementById('div-gpt-ad-1551070778855-0').style.display == 'none' ) {
                document.getElementById('closer2').style.display = 'none';  
            }
            else if(document.getElementById('div-gpt-ad-1551070778855-0').style.display != 'none' ) {                
                document.getElementById('closer2').style.display = 'block';          
            }
    }); 


    jQuery('html').click(function() {        
        document.getElementById('closer2').style.display = 'none';
        document.getElementById('div-gpt-ad-1551070778855-0').style.display = 'none';
    });  
</script>

<div id="cookienotice" class="navbar-fixed-bottom" role="alert" style="padding:15px 0; background:#303030;color:#efefef;border-color:#3b3b3b;font-size:14px;">   <div class="container">
    <button class="btn pull-right cookieclose" style="color:#000;background: #fff;font-weight: bold;">I agree</button>
    We are using cookies to give you the best experience on our website. <br/>
    By continuing to use the site, you agree to the use of cookies. To find out more, read our <a href="https://www.annexweb.com/privacy" style="color:#fff;text-decoration: underline;" target="_blank">privacy policy</a>.
  </div>
</div>
<script>
    jQuery(".cookieclose").click(function() {
        var now = new Date();
        now.setTime(now.getTime() + 1 * 31557600 * 1000);        
        document.cookie = "gdpr=1; expires=" + now.toUTCString() + "; path=/";
        jQuery("#cookienotice").hide();
   });
</script>
 

<script>  
  jQuery("#btn-menu").click( function () { 
    jQuery("#mega-menu").toggle(); 
  });
  
  jQuery("html").click(function() {
    if( jQuery("#mega-menu").is(":visible") ) {
      jQuery("#mega-menu").toggle();
    }
  });


  jQuery("#closemenu").click(function() {    
      jQuery("#mega-menu").hide();    
  });

  jQuery('#mega-menu').click(function(event){
    event.stopPropagation();
  });
  
  jQuery('#btn-menu').click(function(event){
    event.stopPropagation();
  });
</script>


<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />
<script type="text/javascript">
// olytics 3.0
window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"04cb554ea6224a7d84132ef82481875a"});
</script>

<script>
      olytics.fire(
          {
          behaviorId: '9019J3567790A2I',
          category: 'Communications Technology,Telecom,',
          tag: 'Circa,Cory Tamagi,Teletics,',
          topic: ',,'
          }
        );
        
</script>


<script type="text/javascript">
  function getCookie(name) {
      const value = `; ${document.cookie}`;
      const parts = value.split(`; ${name}=`);
      if (parts.length === 2) return parts.pop().split(';').shift();
    }
  jQuery(window).load(function($) {
    var oly_anon_id = getCookie('oly_anon_id');
    console.log(oly_anon_id);

    if(oly_anon_id){
      jQuery( "a[href*='https://annex.dragonforms.com/loading.do?omedasite=']").each(function(index, el) {
        var old_val = jQuery(this).attr('href');
        console.log("old value: = " + old_val);
        var new_val = old_val + "&pk=website&oly_anon_id=" + oly_anon_id.replace(/%22/g, "");
        jQuery(this).attr('href',new_val);
        console.log("new value = " + jQuery(this).attr('href'));

      });
    }   
    
  });
</script>





</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 
Minified using disk
Database Caching 129/139 queries in 0.040 seconds using disk

Served from: www.biotcanada.ca @ 2020-08-17 11:30:34 by W3 Total Cache
-->